Skip to page content

Installing older add-ons in Firefox

If Firefox is preventing you from installing an add-on because it says the add-on isn’t compatible with your version of Firefox, but you think it might be, you can disable Firefox’s compatibility check with these simple steps:

  1. Type “about:config” in the URL bar and hit enter.
  2. Click “I’ll be careful, I promise.”
  3. Right-click anywhere on the page and choose New→Boolean.
    • If you’re running Firefox 3.5 or lower, type “extensions.checkCompatibility”
    • If you’re running Firefox 3.6, type “extensions.checkCompatibility.3.6”
    • If you’re running an alpha of Firefox 3.7, type “extensions.checkCompatibility.3.7a”
  4. Set the value to false.